Τώρα είναι Δευτ 23 Σεπ 2019 08:44 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εσπερινό - Θέμα 1Β
ΔημοσίευσηΔημοσιεύτηκε: Τρί 10 Απρ 2007 09:29 am 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! =========================================================================================
! ΕΣΠΕΡΙΝΟ ΙΟΥΝΙΟΣ 2000 - ΘΕΜΑ 1B
! =========================================================================================
! Σε τρία διαφορετικά σημεία της Αθήνας καταγράφηκαν στις 12 το μεσημέρι οι θερμοκρασίες
! α, b, c.
! Να αναπτύξετε αλγόριθμο που :
!  1. Να διαβάζει τις θερμοκρασίες α, b, c.
!  2. Να υπολογίζει και να εμφανίζει την μέση τιμή των παραπάνω θερμοκρασιών.
!  3. Να εμφανίζει το μήνυμα "ΚΑΥΣΩΝΑΣ" αν η μέση τιμή είναι μεγαλύτερη των 37 Κελσίου.
! =========================================================================================

ΠΡΟΓΡΑΜΜΑ ES_2000_06_1B
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: a , b , c , m
ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε τις τρεις θερμοκρασίες'
  ΔΙΑΒΑΣΕ a , b , c
  m <-- (a + b + c)/3
  ΓΡΑΨΕ 'Μέση θερμοκρασία =',m
  ΑΝ m > 37 ΤΟΤΕ
    ΓΡΑΨΕ 'ΚΑΥΣΩΝΑΣ'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters