Τώρα είναι Δευτ 26 Αύγ 2019 08:51 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Τρί 10 Απρ 2007 09:28 am 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΗΜΕΡΗΣΙΟ - ΣΕΠΤΕΜΒΡΙΟΣ 2000 - ΘΕΜΑ 2
! ===============================================================================================
! Έστω τμήμα αλγορίθμου με μεταβλητές Χ , Μ , Ζ.

!   Μ := 0;
!   Ζ := 0;
!   για Χ := 0 μέχρι 10 μεταβολή 2 κάνε
!      αν Χ < 5
!         Ζ := Ζ + Χ;
!      Αλλιώς
!         Μ := Μ + Χ - 1;
!      Τέλοςαν
!   Τέλοςγια
!
! Να γράψετε στο τετράδιό σας τις τιμές των μεταβλητών Χ, Μ, Ζ σε όλες τις επαναλήψεις.
! ===============================================================================================


ΠΡΟΓΡΑΜΜΑ ΗΜ_2000_09_2
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: x , m , z
ΑΡΧΗ
  m <-- 0
  z <-- 0
  ΓΡΑΨΕ 'x y z'
  ΓΡΑΨΕ '======='
  ΓΙΑ x ΑΠΟ 0 ΜΕΧΡΙ 10 ΜΕ ΒΗΜΑ 2
    ΑΝ x < 5 ΤΟΤΕ
      z <-- z + x
    ΑΛΛΙΩΣ
      m <-- m + x - 1
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ x , m , z
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters