Τώρα είναι Τρί 18 Ιουν 2019 11:36 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εσπερινό - Θέμα 3Β
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 14 Απρ 2007 11:55 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! =========================================================================================
! ΕΣΠΕΡΙΝΟ - ΙΟΥΝΙΟΣ 2000 - ΘΕΜΑ 3Β
! Να αναπτύξετε αλγόριθμο που να διαβάζει από το πληκτρολόγιο 100 ακεραίους αριθμούς,
! να υπολογίζει το γινόμενο τους και να το εμφανίζει.
! =========================================================================================

ΠΡΟΓΡΑΜΜΑ ES_2000_06_3Β
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ : p , i , a
ΑΡΧΗ
  p <-- 1
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 100
    ΓΡΑΨΕ 'Δώσε ακέραιο αριθμό No : ',i
    ΔΙΑΒΑΣΕ a
    p <-- p * a
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Το γινόμενο των αριθμών που δόθηκαν είναι :' , p
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters