Τώρα είναι Πέμ 18 Ιούλ 2019 03:53 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Μετατροπέας
ΔημοσίευσηΔημοσιεύτηκε: Τρί 01 Σεπ 2009 08:09 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 11:05 am
Δημοσιεύσεις: 21
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Μετατροπέας
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: τυ,βαθμ,διαθ,α
ΑΡΧΗ

  α <-- 1
  όσο α=1 επαναλαβε
    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
    ΓΡΑΨΕ 'Αυτός είναι ένας Μετατροπέας που μετατρέπει τους βαθμούς Κελσίου σε Φάρεναϊτ και το αντίστροφο..'
    ΓΡΑΨΕ'Για να μετατρέψεις τη θερμοκρασία από Κελσίου σε Φάρεναϊτ πατήστε 1 ενώ για το  αντίστροφο 2:'
    ΔΙΑΒΑΣΕ τυ
    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ

    ΑΝ τυ=1 τότε
      ΓΡΑΨΕ 'Δώσε τους βαθμούς σε Κελσίου:'
      ΔΙΑΒΑΣΕ βαθμ
      διαθ <-- (32+βαθμ*1.8)
      ΓΡΑΨΕ 'Η θερμοκρασία σε βαθμούς Φάρεναϊτ είναι',διαθ,'.'
    ΤΕΛΟΣ_ΑΝ

    αν τυ=2 τοτε
      ΓΡΑΨΕ 'Δώσε τους βαθμούς σε Φάρεναϊτ:'
      ΔΙΑΒΑΣΕ βαθμ
      διαθ <-- (βαθμ-32)/1.8
      ΓΡΑΨΕ 'Η θερμοκρασία σε βαθμούς Κελσίου είναι',διαθ,'.'
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ 'Αν θέλετε να ξανακάνετε μετατροπή πατήστε 1 αλλιώς πατήστε 2:'
    ΔΙΑΒΑΣΕ α

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
  ΓΡΑΨΕ 'Ηταν αλλη μία δημιουργία του Lazy Programmer(Μακης),Ευχαριστώ.....'
  ΚΑΛΕΣΕ καθ
  ΚΛΕΙΣΕ_ΠΑΡΑΘΥΡΟ



ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΔΙΑΔΙΚΑΣΙΑ καθ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Ι
ΑΡΧΗ
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100000000
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: Μετατροπέας
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 10 Μάιος 2010 02:44 am 
Χωρίς σύνδεση

Εγγραφή: Δευτ 10 Μάιος 2010 01:41 am
Δημοσιεύσεις: 1
ΑΥΤΟ ΤΟ ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ ΤΙ ΕΙΝΑΙ? ΕΓΩ ΠΟΥ ΕΧΩ ΤΗΝ ΓΛΩΣΣΟΜΑΘΕΙΑ ΔΕΝ ΤΟ ΔΙΑΒΑΖΕΙ


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: Μετατροπέας
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 10 Μάιος 2010 02:04 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 30 Μάιος 2008 09:46 pm
Δημοσιεύσεις: 49
predatorant έγραψε:
ΑΥΤΟ ΤΟ ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ ΤΙ ΕΙΝΑΙ? ΕΓΩ ΠΟΥ ΕΧΩ ΤΗΝ ΓΛΩΣΣΟΜΑΘΕΙΑ ΔΕΝ ΤΟ ΔΙΑΒΑΖΕΙ

Για να την διαβάσει πρέπει να έχεις την έκδοση της γλωσσομάθειας με το εμπλουτισμένο συντακτικό (την 8.5 αν δεν κάνω λάθος), μπορείς να την βρεις στη Λήψη (είναι αυτή που λέει Λήψη (παλιάς) έκδοσης μεταγλωττιστή)

_________________
"Δύο πράγματα είναι ατελείωτα (άπειρα), το σύμπαν και η ανθρώπινη βλακεία, για το 1ο δεν είμαι σίγουρος." Einstein
"Τα πάντα ρει" (Τα πάντα ρέουν/αλλάζουν) Ηράκλειτος
"Μη μου τους κύκλους τάραττε" Αρχιμήδης


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters