Τώρα είναι Τρί 18 Ιουν 2019 12:38 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Lotto Mania
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 01 Μαρ 2010 09:05 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 11:05 am
Δημοσιεύσεις: 21
    Το πρόγραμμα πραγματοποιεί κληρώσεις 2 ανα εβδομάδα και επειδή είναι δύσκολο το 6-6 υπαρχουν μέχρι και 3-6.ΌΛΗ Η ΑΛΗΘΕΙΑ ΓΙΑ ΤΑ ΤΥΧΕΡΑ ΠΑΙΧΝΙΔΙΑ :lol:
Κώδικας:
ΠΡΟΓΡΑΜΜΑ λοττο_μανια
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: α1,α,β1,β,γ1,γ,δ1,δ,ε1,ε,ζ1,ζ,ι,π,χ,αρι
  ΠΡΑΓΜΑΤΙΚΕΣ: μερ,νικ6,νικ5,νικ4,νικ3,κλη,χρ,προ
  ΧΑΡΑΚΤΗΡΕΣ: ονομ,απα

ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε το όνομά σου:'
  διάβασε ονομ
  !εισαγωγή των αριθμών
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
    ΓΡΑΨΕ 'Δώσε τις 6 επιλογές σου μέχρι και 50 ο μέγιστος αριθμός',ονομ,'.'
    ΔΙΑΒΑΣΕ α,β,γ,δ,ε,ζ
  ΜΕΧΡΙΣ_ΟΤΟΥ α<51 και β<51 και γ<51 και δ<51 και ε<51 και ζ<51     !ελενγχος αν ειναι 0-50
  !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  απα <-- '1'
  ΟΣΟ απα='1' επαναλαβε  !επαναληψη κληρώσεων αν απα ειναι απα<>1 το πρόγραμμα τερματιζεται

    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
      ΓΡΑΨΕ 'Πόσες κληρώσεις θέλεις να πραγματοποιήσεις;'
      ΔΙΑΒΑΣΕ αρι
      προ <-- προ+κλη
      κλη <-- 0
    ΜΕΧΡΙΣ_ΟΤΟΥ αρι MOD 2=0 και αρι>0

    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ   !μεχρις οτου να πραγματοποιειθούν όλες οι κληρώσεις

      για ι από 0 μέχρι 2     !αυτή η επανάληψη είναι μία εβδομάδα
        α1 <-- ΤΥΧΑΙΟΣ(50)   !ορισμός τυχαίων αριθμών
        β1 <-- ΤΥΧΑΙΟΣ(50)
        γ1 <-- ΤΥΧΑΙΟΣ(50)
        δ1 <-- ΤΥΧΑΙΟΣ(50)
        ε1 <-- ΤΥΧΑΙΟΣ(50)
        ζ1 <-- ΤΥΧΑΙΟΣ(50)
        ΑΝ α=α1 και β=β1 και γ=γ1 και δ=δ1 και ε=ε1 και ζ=ζ1 τότε     !έλενγχος
          νικ6 <-- νικ6+1
        ΑΛΛΙΩΣ_ΑΝ β=β1 και γ=γ1 και δ=δ1 και ε=ε1 και ζ=ζ1 τότε
          νικ5 <-- νικ5+1
        ΑΛΛΙΩΣ_ΑΝ γ=γ1 και δ=δ1 και ε=ε1 και ζ=ζ1 τότε
          νικ5 <-- νικ5+1
        ΑΛΛΙΩΣ_ΑΝ  δ=δ1 και ε=ε1 και ζ=ζ1 τότε
          νικ3 <-- νικ3+1
        ΤΕΛΟΣ_ΑΝ

      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

      μερ <-- μερ+7
      κλη <-- κλη+2

      αν μερ=364 τότε  !ορισμος του χρονου σε 364 μερες για ακρίβεια
        χρ <-- χρ+1
        μερ <-- 0   !Ημέρες 0 για ξανα από την αρχή
      ΤΕΛΟΣ_ΑΝ

    ΜΕΧΡΙΣ_ΟΤΟΥ κλη=αρι



!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ

    ΠΗΓΑΙΝΕ_ΧΥ 23,8                                  !απλα το πινακακι
    ΓΡΑΨΕ 'LOTTO MANIA RESULTS BY MEMAS;-)'
    ΠΗΓΑΙΝΕ_ΧΥ 23,9
    ΓΡΑΨΕ 'Λοιπόν',ονομ,'να ο συνδιασμός σου :'
    ΠΗΓΑΙΝΕ_ΧΥ 0,11
    ΓΡΑΨΕ '|'
    ΠΗΓΑΙΝΕ_ΧΥ 0,12
    ΓΡΑΨΕ '|'
    ΠΗΓΑΙΝΕ_ΧΥ 0,13
    ΓΡΑΨΕ '|'

    ΠΗΓΑΙΝΕ_ΧΥ 78,11
    ΓΡΑΨΕ '|'
    ΠΗΓΑΙΝΕ_ΧΥ 78,12
    ΓΡΑΨΕ '|'
    ΠΗΓΑΙΝΕ_ΧΥ 78,13
    ΓΡΑΨΕ '|'

    ΠΗΓΑΙΝΕ_ΧΥ 0,10
    ΓΡΑΨΕ '=============================================================================='
    ΠΗΓΑΙΝΕ_ΧΥ 26,11
    ΓΡΑΨΕ                         α,'-',β,'-',γ,'-',δ,'-',ε,'-',ζ
    ΠΗΓΑΙΝΕ_ΧΥ 3,12
    ΓΡΑΨΕ 'Πραγματοποιήθηκαν #',κλη+προ,'κληρώσεις μέσα σε',χρ,'χρόνια και σε',μερ,'μέρες.'   !κλη+προ προσθετει τον αριθμό των κληρώσεων
    ΠΗΓΑΙΝΕ_ΧΥ 7,13
    ΓΡΑΨΕ 'Από αυτές τις κληρώσεις εχεις:',νικ6,'6-6,',νικ5,'5-6,',νικ4,'4-6,',νικ3,'3-6 νίκες.'
    ΓΡΑΨΕ '=============================================================================='


    ΠΗΓΑΙΝΕ_ΧΥ 0,20
    ΓΡΑΨΕ 'Για να πραγματοποιήσεις ',ονομ,' και άλλες κληρώσεις με τον ίδιο συνδιασμό πάτα 1 αλλιώς άλλο για τερματισμό.'
    ΔΙΑΒΑΣΕ απα

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΚΛΕΙΣΕ_ΠΑΡΑΘΥΡΟ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters