Τώρα είναι Πέμ 09 Ιούλ 2020 02:26 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εύρεση Μορίων
ΔημοσίευσηΔημοσιεύτηκε: Τρί 01 Σεπ 2009 08:07 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 11:05 am
Δημοσιεύσεις: 21
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ μορ

ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: α,β,γ,ν,μετρ,δ,μορια

ΑΡΧΗ

  ΓΡΑΨΕ'Αύτο το πρόγραμμα είναι άλλη μία δημιουργία...'
  ΓΡΑΨΕ 'του Lazy programmer αφιερωμένο σε όλους τους απόφοιτους...'
  ΓΡΑΨΕ 'που σπανε το κεφάλι τους να βρούν τα μόριά τους.......'
  ΓΡΑΨΕ 'Δώσε τον αριθμό των μαθημάτων:'
  ΔΙΑΒΑΣΕ ν

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  μετρ <-- 1
  ΓΙΑ γ από 1 μέχρι ν

    ΓΡΑΨΕ 'Δώσε τον βαθμό του ',μετρ,'μαθήματος:'
    ΔΙΑΒΑΣΕ α

    ΓΡΑΨΕ 'Δώσε τον συντελεστή του ',μετρ,'μαθήματος:'
    ΔΙΑΒΑΣΕ β

    δ <-- (α*β)


!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    αν μετρ<=4 τοτε
      μορια <-- (μορια+δ)
      μετρ <-- (μετρ+1)
    ΤΕΛΟΣ_ΑΝ

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


  ΓΡΑΨΕ 'Τα μοριά σου είναι',μορια,'...ευχαριστώ..'

  ΚΑΛΕΣΕ ΚΑΘΥΣΤΕΡΗΣΗ
  ΚΛΕΙΣΕ_ΠΑΡΑΘΥΡΟ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

ΔΙΑΔΙΚΑΣΙΑ ΚΑΘΥΣΤΕΡΗΣΗ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Ι
ΑΡΧΗ
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100000000
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ


!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters