Τώρα είναι Τρί 02 Ιουν 2020 08:52 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: cpu overloader
ΔημοσίευσηΔημοσιεύτηκε: Τρί 13 Μαρ 2007 03:50 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 24 Δεκ 2006 05:34 pm
Δημοσιεύσεις: 10
Τοποθεσία: Πειραιας
Αυτο το προγραμμα θα κανει τον επεξεργαστη σας να "ιδρωσει" :twisted: . καταλαμβανει το 50% τησ cpu(μπορειτε να το τρεξετε παραπανω απο μια φορες ωστε να "πεθανει" εντελως ο υπολογιστης. Για να κλεισει πηγαινετε στην διαχειρηση εργασιων (alt-ctrl-del), διεργασιες, πατηστε το cpuoverloader.exe και τελος διεργασιας
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ cpuoverloader
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: Χ,Υ[100]
  ΑΚΕΡΑΙΕΣ:i,j,k,Λ



ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 100
    Υ[i] <-- 0
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  Υ[100] <-- 100
  Χ <-- 40
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 999999999
    ΓΙΑ J ΑΠΟ 1 ΜΕΧΡΙ 999999999
      ΓΙΑ k ΑΠΟ 1 ΜΕΧΡΙ 999999999
        ΓΙΑ Λ ΑΠΟ 1 ΜΕΧΡΙ 100
          ΑΝ Υ[Λ]>0 Η Υ[Λ]>99 ΤΟΤΕ
            ΚΑΛΕΣΕ ΔΙΑΔΙΚΑΣΙΑ1(Χ)
          ΤΕΛΟΣ_ΑΝ
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΔΙΑΔΙΚΑΣΙΑ ΔΙΑΔΙΚΑΣΙΑ1(Χ)
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: Χ
ΑΡΧΗ
  ΑΝ Χ>0 ΤΟΤΕ
    Χ <-- Χ*999999999/999999999+999999999-999999998
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

 


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: cpu overloader
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 25 Αύγ 2008 09:53 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 02:55 pm
Δημοσιεύσεις: 12
Κατι παρομοιο :roll:
Aποθηκευστε το προγραμμα με ονομα "sos.exe" και τρεξτε το
Η επομενη κινηση θα ειναι το κουμπακι "reset" :lol:


Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ sos
ΑΡΧΗ
  ΕΚΤΕΛΕΣΕ 'sos.exe'
  ΕΚΤΕΛΕΣΕ 'sos.exe'
  ΓΡΑΨΕ 'ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ - ΣΟΣ'
  ΕΚΤΕΛΕΣΕ 'sos.exe'
  ΕΚΤΕΛΕΣΕ 'sos.exe'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters