Τώρα είναι Τρί 28 Ιαν 2020 11:50 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Προγραμμα ζωης !
ΔημοσίευσηΔημοσιεύτηκε: Τρί 29 Ιούλ 2008 04:52 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 02:55 pm
Δημοσιεύσεις: 12
Σου λεει ποσο % του χρονου ζωης σου χρησιμοποιεις σε διαφορες διαδικασιες πχ ΥΠΝΟΣ:)


Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΠΟΣΟΣΤΟ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:ΦΗ,ΦΕ,Π,Χ
  ΧΑΡΑΚΤΗΡΕΣ:Δ,Λ
  ΑΚΕΡΑΙΕΣ:Ι
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
    ΓΡΑΨΕ_ 'Ονομασε την διαδικασια:'
    ΔΙΑΒΑΣΕ Δ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΠΗΓΑΙΝΕ_ΧΥ 40,2
      ΓΡΑΨΕ '                     '
      ΠΗΓΑΙΝΕ_ΧΥ 1,2
      ΓΡΑΨΕ_     'Ποσες ημερες εκτελειτε μεσα σε μια εβδοβαδα:'
      ΔΙΑΒΑΣΕ ΦΕ
      ΑΝ ΦΕ<0 Η ΦΕ>7 ΤΟΤΕ
        ΠΗΓΑΙΝΕ_ΧΥ 28,15
        ΓΡΑΨΕ 'Λαθος εισοδος δεδομενων'
      ΤΕΛΟΣ_ΑΝ
    ΜΕΧΡΙΣ_ΟΤΟΥ ΦΕ>0 ΚΑΙ ΦΕ<=7
    ΠΗΓΑΙΝΕ_ΧΥ 28,15
    ΓΡΑΨΕ   '                       '                
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΠΗΓΑΙΝΕ_ΧΥ 34,3
      ΓΡΑΨΕ '                    '
      ΠΗΓΑΙΝΕ_ΧΥ 45,4
      ΓΡΑΨΕ '                    '
      ΠΗΓΑΙΝΕ_ΧΥ 1,3
      ΓΡΑΨΕ_ 'Ποσες φορες εκτελειτε σε μια ημερα:'
      ΔΙΑΒΑΣΕ ΦΗ
      ΓΡΑΨΕ_ 'Ποσα λεπτα διαρκει η καθε φορα (μεσος ορος):'
      ΔΙΑΒΑΣΕ Χ
      ΑΝ Χ*ΦΗ>1440 ΤΟΤΕ
        ΠΗΓΑΙΝΕ_ΧΥ 28,15
        ΓΡΑΨΕ 'Λαθος εισοδος δεδομενων'
      ΤΕΛΟΣ_ΑΝ
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ*ΦΗ<=1440
    ΠΗΓΑΙΝΕ_ΧΥ 28,15
    ΓΡΑΨΕ   '                       '
    Π <-- (ΦΕ*ΦΗ*Χ*100)/10080
    ΠΗΓΑΙΝΕ_ΧΥ 1,7
    ΓΡΑΨΕ 'Η διαδικασία "',Δ,'" καταλαμβανει το',Π,'% της ζωης σου'
    ΓΡΑΨΕ '<Enter> για συνεχεια."TELOS" η "ΤΕΛΟΣ" για εξοδο'
    ΔΙΑΒΑΣΕ Δ
  ΜΕΧΡΙΣ_ΟΤΟΥ Δ='ΤΕΛΟΣ' Η Δ='TELOS'
  ΚΛΕΙΣΕ_ΠΑΡΑΘΥΡΟ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters