Τώρα είναι Σάβ 22 Φεβ 2020 06:09 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: L2G_CTARFY
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 27 Ιαν 2008 10:59 pm 
Χωρίς σύνδεση

Εγγραφή: Δευτ 21 Ιαν 2008 12:51 am
Δημοσιεύσεις: 3
Το παρακάτω πρόγραμμα σε βοηθάει να επιλέξεις ποιο Class απο το Online MMORPG παιχνίδι με το όνομα Lineage II, σου ταιριάζει πιο πολύ.
Αν σκέφτεστε να αρχίσετε πιστεύω πως θα σας βοηθήσει.
(Αν είστε 3 Λυκείου δεν θα σας το συνιστούσα :P)

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ L2G_CTARFY
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ
ΑΡΧΗ
  ΓΡΑΨΕ 'Welcome to "Lineage 2 Guide - Choose The Appropriate Race For You"'
  ΓΡΑΨΕ 'This Guide made by Heironious, Administrator of Falcon Server.'
  ΓΡΑΨΕ 'In this Guide you will learn which Class from Lineage II best suits to you!!'
  ΓΡΑΨΕ 'Please choose a Race'
  ΓΡΑΨΕ '1.Humans'
  ΓΡΑΨΕ '2.Dark Elves'
  ΓΡΑΨΕ '3.Elves'
  ΓΡΑΨΕ '4.Orcs'
  ΓΡΑΨΕ '5.Dwarves'
  ΓΡΑΨΕ '6.Kamael'
  ΓΡΑΨΕ 'Choose the appropriate Number for the Race that you like most'
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΔΙΑΒΑΣΕ Χ
    ΑΝ Χ=1 ΤΟΤΕ
      ΚΑΛΕΣΕ Humans
    ΑΛΛΙΩΣ_ΑΝ Χ=2 ΤΟΤΕ
      ΚΑΛΕΣΕ Dark_Elves
    ΑΛΛΙΩΣ_ΑΝ Χ=3 ΤΟΤΕ
      ΚΑΛΕΣΕ Elves
    ΑΛΛΙΩΣ_ΑΝ Χ=4 ΤΟΤΕ
      ΚΑΛΕΣΕ Orcs
    ΑΛΛΙΩΣ_ΑΝ Χ=5 ΤΟΤΕ
      ΚΑΛΕΣΕ Dwarves
    ΑΛΛΙΩΣ_ΑΝ Χ=6 ΤΟΤΕ
      ΚΑΛΕΣΕ Kamael
    ΑΛΛΙΩΣ
      ΓΡΑΨΕ 'You didnt insert an appropriate number, please choose an appropriate number'
    ΤΕΛΟΣ_ΑΝ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ>=1 ΚΑΙ Χ<=6
  ΓΡΑΨΕ ' '
  ΓΡΑΨΕ ' **************************** '
  ΓΡΑΨΕ '  Program made by Heironious  '
  ΓΡΑΨΕ ' **************************** '
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΔΙΑΔΙΚΑΣΙΑ Humans
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ,Χ1,Χ2,Χ3
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Do you prefer a Fighter or a Mage?'
    ΓΡΑΨΕ '1.Fighter'
    ΓΡΑΨΕ '2.Mage'
    ΔΙΑΒΑΣΕ Χ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ=1 Η Χ=2
  ΑΝ Χ=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Melee Fighter or a Range Fighter?'
      ΓΡΑΨΕ '1.Melee Fighter'
      ΓΡΑΨΕ '2.Range Fighter'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=1 Η Χ1=2
  ΑΛΛΙΩΣ_ΑΝ Χ=2 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Supporter Mage or a Damage Dealer Mage?'
      ΓΡΑΨΕ '3.Supporter Mage'
      ΓΡΑΨΕ '4.Damage Dealer Mage'
      ΓΡΑΨΕ '5.Summoner'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=3 Η Χ1=4 Η Χ1=5
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Tank or a Damage Dealer or a Semi Tank with Semi Damage Dealer?'
      ΓΡΑΨΕ '1.Tank'
      ΓΡΑΨΕ '2.Damage Dealer'
      ΓΡΑΨΕ '3.Semi Tank with Semi Damage Dealer'
      ΔΙΑΒΑΣΕ Χ2
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ2=1 Η Χ2=2 Η Χ2=3
  ΑΛΛΙΩΣ_ΑΝ Χ1=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Hawkeye'
  ΑΛΛΙΩΣ_ΑΝ Χ1=3 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Buffer or a Healer?'
      ΓΡΑΨΕ '4.Buffer'
      ΓΡΑΨΕ '5.Healer'
      ΔΙΑΒΑΣΕ Χ2
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ2=4 Η Χ2=5
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Sorcerer'
  ΑΛΛΙΩΣ_ΑΝ Χ1=5 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ'Do you prefer a Pure Summoner or a Half Summoner with Half Damage Dealer Mage?'
      ΓΡΑΨΕ'6.Pure Summoner'
      ΓΡΑΨΕ'7.Half Summoner with Half Damage Dealer Mage'
      ΔΙΑΒΑΣΕ Χ2
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ2=6 Η Χ2=7
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=2 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Dark Avenger and the Paladin'
  ΑΛΛΙΩΣ_ΑΝ Χ2=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Treasure Hunter'
  ΑΛΛΙΩΣ_ΑΝ Χ2=3 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer to do many Damage to One Player or less Damage to Multiply Players that are near you?'
      ΓΡΑΨΕ '1.A character that do many Damage to One Player'
      ΓΡΑΨΕ '2.Less Damage to Multiply Players that are near you'
      ΔΙΑΒΑΣΕ Χ3
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ3=1 Η Χ3=2
  ΑΛΛΙΩΣ_ΑΝ Χ2=4 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Prophet'
  ΑΛΛΙΩΣ_ΑΝ Χ2=5 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Bishop'
  ΑΛΛΙΩΣ_ΑΝ Χ2=6 ΤΟΤΕ
    ΓΡΑΨΕ'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ'the Warlock'
  ΑΛΛΙΩΣ_ΑΝ Χ2=7 ΤΟΤΕ
    ΓΡΑΨΕ'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ'the Necromancer'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=2 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=1 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=2 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=4 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=5 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=6 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=7 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ3=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Gladiator'
  ΑΛΛΙΩΣ_ΑΝ Χ3=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Warlord'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

ΔΙΑΔΙΚΑΣΙΑ Elves
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ,Χ1,Χ2,Χ3
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Do you prefer a Fighter or a Mage?'
    ΓΡΑΨΕ '1.Fighter'
    ΓΡΑΨΕ '2.Mage'
    ΔΙΑΒΑΣΕ Χ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ=1 Η Χ=2
  ΑΝ Χ=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Melee Fighter or a Range Fighter?'
      ΓΡΑΨΕ '1.Melee Fighter'
      ΓΡΑΨΕ '2.Range Fighter'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=1 Η Χ1=2
  ΑΛΛΙΩΣ_ΑΝ Χ=2 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Supporter Mage or a Damage Dealer Mage?'
      ΓΡΑΨΕ '3.Supporter Mage'
      ΓΡΑΨΕ '4.Damage Dealer Mage'
      ΓΡΑΨΕ '5.Summoner'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=3 Η Χ1=4 Η Χ1=5
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Tank or a Damage Dealer?'
      ΓΡΑΨΕ '1.Tank'
      ΓΡΑΨΕ '2.Damage Dealer'
      ΓΡΑΨΕ '3.Semi Tank with Semi Damage Dealer'
      ΔΙΑΒΑΣΕ Χ2
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ2=1 Η Χ2=2 Η Χ2=3
  ΑΛΛΙΩΣ_ΑΝ Χ1=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Silver Ranger'
  ΑΛΛΙΩΣ_ΑΝ Χ1=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Elven Elder'
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Spellsinger'
  ΑΛΛΙΩΣ_ΑΝ Χ1=5 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Elemental Summoner'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=2 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=3 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=5 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Temple Knight'
  ΑΛΛΙΩΣ_ΑΝ Χ2=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Plains Walker'
  ΑΛΛΙΩΣ_ΑΝ Χ2=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Swordsinger'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

ΔΙΑΔΙΚΑΣΙΑ Dark_Elves
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ,Χ1,Χ2,Χ3
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Do you prefer a Fighter or a Mage?'
    ΓΡΑΨΕ '1.Fighter'
    ΓΡΑΨΕ '2.Mage'
    ΔΙΑΒΑΣΕ Χ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ=1 Η Χ=2
  ΑΝ Χ=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Melee Fighter or a Range Fighter?'
      ΓΡΑΨΕ '1.Melee Fighter'
      ΓΡΑΨΕ '2.Range Fighter'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=1 Η Χ1=2
  ΑΛΛΙΩΣ_ΑΝ Χ=2 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Supporter Mage or a Damage Dealer Mage?'
      ΓΡΑΨΕ '3.Supporter Mage'
      ΓΡΑΨΕ '4.Damage Dealer Mage'
      ΓΡΑΨΕ '5.Summoner'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=3 Η Χ1=4 Η Χ1=5
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Tank or a Damage Dealer?'
      ΓΡΑΨΕ '1.Tank'
      ΓΡΑΨΕ '2.Damage Dealer'
      ΓΡΑΨΕ '3.Semi Tank with Semi Damage Dealer'
      ΔΙΑΒΑΣΕ Χ2
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ2=1 Η Χ2=2 Η Χ2=3
  ΑΛΛΙΩΣ_ΑΝ Χ1=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Phantom Ranger'
  ΑΛΛΙΩΣ_ΑΝ Χ1=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Shillien Elder'
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Spellhowler'
  ΑΛΛΙΩΣ_ΑΝ Χ1=5 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Phantom Summoner'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=2 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=3 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ1=5 ΤΟΤΕ
  ΑΛΛΙΩΣ_ΑΝ Χ2=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Shillien Knight'
  ΑΛΛΙΩΣ_ΑΝ Χ2=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Abyss Walker'
  ΑΛΛΙΩΣ_ΑΝ Χ2=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Bladedancer'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

ΔΙΑΔΙΚΑΣΙΑ Orcs
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ,Χ1
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Do you prefer a Fighter or a Mage?'
    ΓΡΑΨΕ '1.Fighter'
    ΓΡΑΨΕ '2.Mage'
    ΔΙΑΒΑΣΕ Χ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ=1 Η Χ=2
  ΑΝ Χ=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Fast and Small-Medium Damage or a Slow and big Damage?'
      ΓΡΑΨΕ '3.Fast and Small-Medium Damage'
      ΓΡΑΨΕ '4.Slow and Big Damage'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=3 Η Χ1=4
  ΑΛΛΙΩΣ_ΑΝ Χ=2 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a bit Damage Dealer Mage with party Buffs or with alliance Buffs?'
      ΓΡΑΨΕ '5.A bit Damage Dealer Mage with Party Buffs'
      ΓΡΑΨΕ '6.A bit Damage Dealer Mage with Clan-Alliance Buffs'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=5 Η Χ1=6
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Tyrant'
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Destroyer'
  ΑΛΛΙΩΣ_ΑΝ Χ1=5 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Warcryer'
  ΑΛΛΙΩΣ_ΑΝ Χ1=6 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Overlord'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

ΔΙΑΔΙΚΑΣΙΑ Dwarves
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Do you prefer a Crafter (craft Weapons & Armors etc) or a Spoiler (find rare materials)?'
    ΓΡΑΨΕ '1.Crafter'
    ΓΡΑΨΕ '2.Spoiler'
    ΔΙΑΒΑΣΕ Χ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ=1 Η Χ=2
  ΑΝ Χ=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Warsmith'
  ΑΛΛΙΩΣ_ΑΝ Χ=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Bounty Hunter'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

ΔΙΑΔΙΚΑΣΙΑ Kamael
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ,Χ1
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Do you prefer a Male or a Female?'
    ΓΡΑΨΕ '1.Male'
    ΓΡΑΨΕ '2.Female'
    ΔΙΑΒΑΣΕ Χ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ=1 Η Χ=2
  ΑΝ Χ=1 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer Slow attack speed and Big Damage with many HP or a Semi Tank with Semi Damage Dealer ?'
      ΓΡΑΨΕ '1.Slow Attack Speed and Big Damage with many HP'
      ΓΡΑΨΕ '2.Semi Tank with Semi Damage Dealer'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=1 Η Χ1=2
  ΑΛΛΙΩΣ_ΑΝ Χ=2 ΤΟΤΕ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Do you prefer a Semi Tank with Semi Damage Dealer (Melee) or a Close Range Archer with big damage ?'
      ΓΡΑΨΕ '3.Semi Tank with Semi Damage Dealer (Melee)'
      ΓΡΑΨΕ '4.Close Range Archer with big Damage'
      ΔΙΑΒΑΣΕ Χ1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ1=3 Η Χ1=4
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Χ1=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Berserker'
  ΑΛΛΙΩΣ_ΑΝ Χ1=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Soul Breaker'
  ΑΛΛΙΩΣ_ΑΝ Χ1=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Soul Breaker'
  ΑΛΛΙΩΣ_ΑΝ Χ1=4 ΤΟΤΕ
    ΓΡΑΨΕ 'Congratulations!!The character that best fits to you from Lineage II is'
    ΓΡΑΨΕ 'the Arbalester'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters