Τώρα είναι Παρ 28 Φεβ 2020 11:50 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΚΡΥΠΤΟΓΡΑΦΗΣΗ ΧΑΡΑΚΤΗΡΩΝ
ΔημοσίευσηΔημοσιεύτηκε: Τρί 18 Δεκ 2007 06:16 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 18 Δεκ 2007 06:06 pm
Δημοσιεύσεις: 1
Τοποθεσία: Λευκάδα-Πάτρα
Ένα απλό προγραμματάκι για κρυπτογράφηση χαρακτήρων και μηνυμάτων!

:D 8)


Syntax: [ Download ] [ Hide ]
!Δημιουργία-Ανάπτυξη:Επαμεινώνδας Ροντογιάννης
ΠΡΟΓΡΑΜΜΑ ΚΡΥΠΤΟΓΡΑΦΟΣ
ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: ΑΡΧΙΚΟ[100], ΤΕΛΙΚΟ[100], ΕΠΙΛΟΓΗ, ΠΡΟΧΩΡΗΣΕ, Ε, ΚΕΙΜΕΝΟ, ΑΡΧΙΚΟ2[100], ΤΕΛΙΚΟ2[100], ΚΕΙΜΕΝΟ2
  ΑΚΕΡΑΙΕΣ: Ι,Μ,Κ,Χ                                                                      
ΑΡΧΗ
  Ε <-- 'Y'
  ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
  ΓΡΑΨΕ ' __  _       _  ___  __        __   __    __    __       '
  ΓΡΑΨΕ '|   |_| \_/ |_|  |  |  | |    |  | |  _  |  |  |__ &#174; MZQ '
  ΓΡΑΨΕ '|__ |  | |  |    |  |__| |__  |__| |__|  |__|   __|  v2.1'
  ΓΡΑΨΕ '                    by NONDAS RONTOGIANNIS               '
  ΓΡΑΨΕ '                  created with GlossoMatheia             '
  ΓΡΑΨΕ 'ΤΟ ΠΡΟΓΡΑΜΜΑ ΑΥΤΟ ΚΡΥΠΤΟΓΡΑΦΕΙ ΧΑΡΑΚΤΗΡΕΣ'
  ΓΡΑΨΕ 'ΠΟΥ ΠΕΡΙΕΧΟΝΤΑΙ  Μ Ο Ν Ο  ΣΤΟ ΛΑΤΙΝΙΚΟ ΑΛΦΑΒΗΤΟ'
  ΓΡΑΨΕ 'ΓΙΑ ΤΟ ΛΟΓΟ ΑΥΤΟ ΓΥΡΙΣΤΕ ΤΟ ΠΛΗΚΤΡΟΛΟΓΙΟ ΣΑΣ ΣΤΑ  Α Γ Γ Λ Ι Κ Α ΚΑΙ ΚΕΦΑΛΑΙΑ'
  ΓΡΑΨΕ 'ΥΣΤΕΡΑ ΠΛΗΚΤΡΟΛΟΓΗΣΤΕ ΟΚ ΚΑΙ ΠΑΤΗΣΤΕ ENTER...'
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΔΙΑΒΑΣΕ ΠΡΟΧΩΡΗΣΕ
  ΜΕΧΡΙΣ_ΟΤΟΥ ΠΡΟΧΩΡΗΣΕ='OK'
  ΟΣΟ Ε='Y' ΕΠΑΝΑΛΑΒΕ
    Χ <-- 0
    ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
      ΚΕΙΜΕΝΟ[Ι] <-- '8'
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
    ΓΡΑΨΕ ' __  _       _  ___  __      __  __   __  __       '
    ΓΡΑΨΕ '|   |_| \_/ |_|  |  |  ||   |  ||  _ |  ||__ &#174; MZQ '
    ΓΡΑΨΕ '|__ |  | |  |    |  |__||__ |__||__| |__| __|  v2.1'
    ΓΡΑΨΕ '                    by NONDAS RONTOGIANNIS         '
    ΓΡΑΨΕ '                  created with GlossoMatheia       '
    ΓΡΑΨΕ ''
    ΓΡΑΨΕ 'ΜΕΝΟΥ ΕΠΙΛΟΓΩΝ - ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΕΝΑ ΑΠΟ ΤΑ ΠΑΡΑΚΑΤΩ...:'
    ΓΡΑΨΕ '1 - ΚΡΥΠΤΟΓΡΑΦΗΣΗ ΜΗΝΥΜΑΤΟΣ'
    ΓΡΑΨΕ '2 - ΑΠΟΚΡΥΠΤΟΓΡΑΦΗΣΗ ΜΗΝΥΜΑΤΟΣ'
    ΓΡΑΨΕ '3 - ΕΞΟΔΟΣ/ΤΕΡΜΑΤΙΣΜΟΣ ΠΡΟΓΡΑΜΜΑΤΟΣ'
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΔΙΑΒΑΣΕ ΕΠΙΛΟΓΗ
    ΜΕΧΡΙΣ_ΟΤΟΥ ΕΠΙΛΟΓΗ='1' Ή ΕΠΙΛΟΓΗ='2' Ή ΕΠΙΛΟΓΗ='3'
    ΑΝ ΕΠΙΛΟΓΗ='1' ΤΟΤΕ
      ΓΡΑΨΕ 'ΕΥΧΑΡΙΣΤΩ ΠΟΛΥ.ΕΝΑΡΞΗ ΔΙΑΔΙΚΑΣΙΑΣ...'
      ΓΡΑΨΕ 'ΤΟ ΜΗΝΥΜΑ ΔΕΝ ΜΠΟΡΕΙ ΝΑ ΞΕΠΕΡΑΣΕΙ ΤΟΥΣ 100 ΧΑΡΑΚΤΗΡΕΣ ΜΑΖΙ ΜΕ ΤΑ ΚΕΝΑ.'
      ΓΡΑΨΕ 'ΠΑΡΑΚΑΛΩ ΠΛΗΚΤΡΟΛΟΓΗΣΤΕ ΤΟ ΚΕΙΜΕΝΟ ΣΑΣ'
      ΓΡΑΨΕ 'ΔΙΑΘΕΣΙΜΑ ΣΗΜΕΙΑ ΣΤΙΞΗΣ:,-ΚΟΜΜΑ .-ΤΕΛΕΙΑ ?-ΕΡΩΤΗΜΑΤΙΚΟ'
      ΔΙΑΒΑΣΕ ΚΕΙΜΕΝΟ
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
        ΑΡΧΙΚΟ[Ι] <-- ΚΕΙΜΕΝΟ[Ι]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
        ΑΝ ΑΡΧΙΚΟ[Ι]='A' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'Z'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='B' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'A'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='C' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'B'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='D' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'C'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='E' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'D'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='F' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'E'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='G' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'F'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='H' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'G'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='I' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'H'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='J' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'I'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='K' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'J'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='L' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'K'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='M' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'L'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='N' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'M'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='O' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'N'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='P' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'O'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='Q' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'P'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='R' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'Q'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='S' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'R'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='T' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'S'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='U' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'T'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='V' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'U'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='W' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'V'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='X' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'W'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='Y' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'X'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='Z' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- 'Y'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]=' ' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- '1'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='.' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- '2'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]='?' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- '3'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ[Ι]=',' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- '4'
        ΑΛΛΙΩΣ ΤΕΛΙΚΟ[Ι] <-- '9'
        ΤΕΛΟΣ_ΑΝ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
      ΓΡΑΨΕ 'ΚΡΥΠΤΟΓΡΑΦΗΣΗ ΣΕ ΕΞΕΛΙΞΗ...'
      ΓΡΑΨΕ 'ΠΑΡΑΚΑΛΩ ΠΕΡΙΜΕΝΕΤΕ...'
      ΓΡΑΨΕ 'ΕΠΕΞΕΡΓΑΣΙΑ ΔΕΔΟΜΕΝΩΝ...'
      ΓΡΑΨΕ ' __  _       _  ___  __        __   __    __    __       '
      ΓΡΑΨΕ '|   |_| \_/ |_|  |  |  | |    |  | |  _  |  |  |__ &#174; MZQ '
      ΓΡΑΨΕ '|__ |  | |  |    |  |__| |__  |__| |__|  |__|   __|  v2.1'
      ΓΡΑΨΕ '                    by NONDAS RONTOGIANNIS               '
      ΓΡΑΨΕ '                  created with GlossoMatheia             '
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
        ΑΝ ΤΕΛΙΚΟ[Ι]<>'9' ΤΟΤΕ
          Χ <-- Χ+1
        ΤΕΛΟΣ_ΑΝ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'ΤΟ ΚΕΙΜΕΝΟ ΕΧΕΙ', Χ,'ΧΑΡΑΚΤΗΡΕΣ'
      ΓΡΑΨΕ 'ΤΟ ΚΡΥΠΤΟΓΡΑΦΗΜΕΝΟ ΜΗΝΥΜΑ ΕΙΝΑΙ ΤΟ ΕΞΗΣ:...'
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ Χ
        ΓΡΑΨΕ_ ΤΕΛΙΚΟ[Ι]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ' '
      ΓΡΑΨΕ 'ΤΟ ΑΡΧΙΚΟ ΜΗΝΥΜΑ ΕΙΝΑΙ ΤΟ ΕΞΗΣ'
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ Χ
        ΓΡΑΨΕ_ ΑΡΧΙΚΟ[Ι]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ''
      ΓΡΑΨΕ '-------------------------------------------'
      ΓΡΑΨΕ 'ΘΕΛΕΤΕ ΝΑ ΞΑΝΑΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΤΟ ΠΡΟΓΡΑΜΜΑ?'
      ΓΡΑΨΕ 'Υ=ΥΕS / N=NO'
      ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
        ΔΙΑΒΑΣΕ Ε
      ΜΕΧΡΙΣ_ΟΤΟΥ Ε='Y' Ή Ε='N'
    ΑΛΛΙΩΣ_ΑΝ ΕΠΙΛΟΓΗ='2' ΤΟΤΕ
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
        ΚΕΙΜΕΝΟ2[Ι] <-- '8'
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'ΕΥΧΑΡΙΣΤΩ ΠΟΛΥ.ΕΝΑΡΞΗ ΔΙΑΔΙΚΑΣΙΑΣ...'
      ΓΡΑΨΕ 'ΑΠΟΚΡΥΠΤΟΓΡΑΦΗΣΗ'
      ΓΡΑΨΕ 'ΤΟ ΜΗΝΥΜΑ ΔΕΝ ΜΠΟΡΕΙ ΝΑ ΞΕΠΕΡΑΣΕΙ ΤΟΥΣ 100 ΧΑΡΑΚΤΗΡΕΣ ΜΑΖΙ ΜΕ ΤΑ ΚΕΝΑ.'
      ΓΡΑΨΕ 'ΔΙΑΘΕΣΙΜΑ ΣΗΜΕΙΑ ΣΤΙΞΗΣ:,-ΚΟΜΜΑ .-ΤΕΛΕΙΑ ?-ΕΡΩΤΗΜΑΤΙΚΟ'
      ΓΡΑΨΕ 'ΠΑΡΑΚΑΛΩ ΠΛΗΚΤΡΟΛΟΓΗΣΤΕ ΤΟ ΚΕΙΜΕΝΟ ΣΑΣ'
      ΔΙΑΒΑΣΕ ΚΕΙΜΕΝΟ2
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
        ΑΡΧΙΚΟ2[Ι] <-- ΚΕΙΜΕΝΟ2[Ι]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
        ΑΝ ΑΡΧΙΚΟ2[Ι]='Z' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'A'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='A' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'B'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='B' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'C'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='C' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'D'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='D' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'E'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='E' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'F'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='F' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'G'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='G' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'H'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='H' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'I'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='I' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'J'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='J' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'K'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='K' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'L'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='L' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'M'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='M' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'N'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='N' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'O'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='O' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'P'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='P' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'Q'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='Q' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'R'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='R' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'S'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='S' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'T'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='T' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'U'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='U' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'V'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='V' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'W'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='W' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'X'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='X' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'Y'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='Y' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- 'Z'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='1' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- ' '
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='2' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- '.'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='3' ΤΟΤΕ
          ΤΕΛΙΚΟ2[Ι] <-- '?'
        ΑΛΛΙΩΣ_ΑΝ ΑΡΧΙΚΟ2[Ι]='4' ΤΟΤΕ
          ΤΕΛΙΚΟ[Ι] <-- ','
        ΑΛΛΙΩΣ ΤΕΛΙΚΟ2[Ι] <-- '9'
        ΤΕΛΟΣ_ΑΝ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
      ΓΡΑΨΕ 'ΑΠΟΚΡΥΠΤΟΓΡΑΦΗΣΗ ΣΕ ΕΞΕΛΙΞΗ...'
      ΓΡΑΨΕ 'ΠΑΡΑΚΑΛΩ ΠΕΡΙΜΕΝΕΤΕ...'
      ΓΡΑΨΕ 'ΕΠΕΞΕΡΓΑΣΙΑ ΔΕΔΟΜΕΝΩΝ...'
      ΓΡΑΨΕ ' __  _       _  ___  __        __   __    __    __       '
      ΓΡΑΨΕ '|   |_| \_/ |_|  |  |  | |    |  | |  _  |  |  |__ &#174; MZQ '
      ΓΡΑΨΕ '|__ |  | |  |    |  |__| |__  |__| |__|  |__|   __|  v2.1'
      ΓΡΑΨΕ '                    by NONDAS RONTOGIANNIS               '
      ΓΡΑΨΕ '                  created with GlossoMatheia             '
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
        ΑΝ ΤΕΛΙΚΟ2[Ι]<>'9' ΤΟΤΕ
          Χ <-- Χ+1
        ΤΕΛΟΣ_ΑΝ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'ΤΟ ΚΕΙΜΕΝΟ ΕΧΕΙ', Χ,'ΧΑΡΑΚΤΗΡΕΣ'
      ΓΡΑΨΕ 'ΤΟ ΑΠΟΚΡΥΠΤΟΓΡΑΦΗΜΕΝΟ ΜΗΝΥΜΑ ΕΙΝΑΙ ΤΟ ΕΞΗΣ:...'
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ Χ
        ΓΡΑΨΕ_ ΤΕΛΙΚΟ2[Ι]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ' '
      ΓΡΑΨΕ 'ΤΟ ΑΡΧΙΚΟ ΜΗΝΥΜΑ ΕΙΝΑΙ ΤΟ ΕΞΗΣ'
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ Χ
        ΓΡΑΨΕ_ ΑΡΧΙΚΟ2[Ι]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ''
      ΓΡΑΨΕ '-------------------------------------------'
      ΓΡΑΨΕ 'ΘΕΛΕΤΕ ΝΑ ΞΑΝΑΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΤΟ ΠΡΟΓΡΑΜΜΑ?'
      ΓΡΑΨΕ 'Υ=ΥΕS / N=NO'
      ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
        ΔΙΑΒΑΣΕ Ε
      ΜΕΧΡΙΣ_ΟΤΟΥ Ε='Y' Ή Ε='N'
    ΑΛΛΙΩΣ
      ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
      ΓΙΑ Μ ΑΠΟ 1 ΜΕΧΡΙ 3
        ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10000000
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
        ΓΡΑΨΕ ' __  _       _  ___  __        __   __    __    __       '
        ΓΡΑΨΕ '|   |_| \_/ |_|  |  |  | |    |  | |  _  |  |  |__ &#174; MZQ '
        ΓΡΑΨΕ '|__ |  | |  |    |  |__| |__  |__| |__|  |__|   __|  v2.1'
        ΓΡΑΨΕ '                    by NONDAS RONTOGIANNIS               '
        ΓΡΑΨΕ '                  created with GlossoMatheia             '
        ΓΡΑΨΕ 'Η ΕΦΑΡΜΟΓΗ ΚΛΕΙΝΕΙ... ΠΑΡΑΚΑΛΩ ΠΕΡΙΜΕΝΕΤΕ...'
        ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10000000
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
        ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΚΛΕΙΣΕ_ΠΑΡΑΘΥΡΟ
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΚΡΥΠΤΟΓΡΑΦΟΣ


-----
EpaRon


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: ΚΡΥΠΤΟΓΡΑΦΗΣΗ ΧΑΡΑΚΤΗΡΩΝ
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 17 Φεβ 2008 09:29 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 17 Φεβ 2008 09:13 pm
Δημοσιεύσεις: 1
to programa exei adilotes metablites kai den se afini na to oloklirosis :?


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters