Τώρα είναι Πέμ 13 Αύγ 2020 12:24 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Ίσοι αριθμοί ή όχι
ΔημοσίευσηΔημοσιεύτηκε: Τετ 17 Οκτ 2007 07:15 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 17 Οκτ 2007 07:07 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σαλαμίνα
Syntax: [ Download ] [ Hide ]
! Ζητάει 2 αριθμούς και ελέγχει αν είναι ίσοι.

ΠΡΟΓΡΑΜΜΑ ΙΣΟΙ_Η_ΟΧΙ

ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:Χ,Ψ

ΑΡΧΗ

  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ

    ΓΡΑΨΕ 'ΔΩΣΕ X-0 για εξοδο'

    ΔΙΑΒΑΣΕ Χ

    αν Χ = 0 ΤΟΤΕ
      ΚΛΕΙΣΕ_ΠΑΡΑΘΥΡΟ
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ 'ΔΩΣΕ Ψ'

    ΔΙΑΒΑΣΕ Ψ

    ΑΝ Χ=Ψ ΤΟΤΕ
      ΓΡΑΨΕ 'ΙΣΑ'
    ΑΛΛΙΩΣ_ΑΝ Χ<>Ψ ΤΟΤΕ
      ΓΡΑΨΕ 'ΔΕΝ ΕΙΝΑΙ ΙΔΙΑ'
    ΤΕΛΟΣ_ΑΝ

  ΜΕΧΡΙΣ_ΟΤΟΥ Χ = 0

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters