Τώρα είναι Παρ 29 Μάιος 2020 03:49 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΑΝΑΚΥΚΛΩΣΗ
ΔημοσίευσηΔημοσιεύτηκε: Παρ 10 Μαρ 2006 07:45 pm 
Χωρίς σύνδεση

Εγγραφή: Σάβ 04 Μαρ 2006 03:33 pm
Δημοσιεύσεις: 9
Παράθεση:
Ν ΣΧΟΛΕΙΑ ΣΥΜΜΕΤΕΙΧΑΝ ΣΕ ΔΙΑΔΙΚΑΣΙΑ ΑΝΑΚΥΚΛΩΣΗΣ
ΝΑ ΦΤΙΑΧΤΕΙ ΠΡΟΓΡΑΜΜΑ ΤΟ ΟΠΟΙΟ ΘΑ ΑΘΡΟΙΖΕΙ ΤΙΣ ΠΟΣΟΤΗΤΕΣ ΤΩΝ ΥΛΙΚΩΝ ΠΟΥ ΣΥΛΛΕΞΑΝ ΤΑ ΣΧΟΛΕΙΑ (ΓΥΑΛΙ ΧΑΡΤΙ ΑΛΟΥΜΙΝΙΟ)
ΚΑΙ ΑΝΑΛΟΓΑ ΤΗΝ ΠΟΣΟΤΗΤΑ ΤΟΥ ΧΑΡΤΙΟΥ ΝΑ ΕΜΦΑΝΙΖΕΙ ΤΟ ΜΗΝΥΜΑ:

ΧΑΡΤΙ<1000 'ΣΥΓΧΑΡΗΤΗΡΙΑ'
1000 <=ΧΑΡΤΙ<2000 'ΔΙΝΕΤΑΙ ΕΠΑΙΝΟΣ'
ΧΑΡΤΙ>=2000 'ΔΙΝΕΤΑΙ ΒΡΑΒΕΙΟ'


Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ anakiklosi

ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i,j,a[1000,3],gial,aloum,hart,k



αρχή
  γράψε 'dose aritmho sholeion pou simeteixan'
  διάβασε k
  για i από 1 μέχρι k
    για j από 1 μέχρι 3
      γράψε 'sxoleio   ',i,'o'
      αν j=1 τότε
        γράψε 'dose posotita  gialiou se kgr'
      αλλιώς_αν j=2 τότε
        γράψε 'dose  posotita  hartiou se kgr'
      αλλιώς
        γράψε 'dose  posotita   alouminiou se kgr'
      τέλος_αν
      διάβασε a[i,j]

      gial <-- gial +   a[i,1]
      hart <-- hart +   a[i,2]
      aloum <-- aloum + a[i,3]
    τέλος_επανάληψης
  τέλος_επανάληψης
  αν hart<1000 τότε
    γράψε 'sigharitiria'
  αλλιώς_αν  ((hart>=1000) και (hart<2000)) τότε
    γράψε 'dinete epenos'
  αλλιώς
    γράψε 'dinetai brabeio'
  τέλος_αν

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters