Τώρα είναι Τρί 02 Ιουν 2020 10:59 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Τρί 11 Νοέμ 2003 12:19 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2003 12:44 pm
Δημοσιεύσεις: 4
Τοποθεσία: Drama, Greece
Συμπληρώστε τα βελάκια στο παρακάτω διάγραμμα ροής και κατασκευάστε το αντίστοιχο πρόγραμμα σε ΓΛΩΣΣΑ:

Εικόνα


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Παρ 09 Νοέμ 2007 11:23 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 09 Νοέμ 2007 10:29 pm
Δημοσιεύσεις: 1
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Δομές_επανάληψης

ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: χ,ψ

ΑΡΧΗ
  ΔΙΑΒΑΣΕ χ
  ψ <-- 1
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΟΣΟ ψ<=χ ΕΠΑΝΑΛΑΒΕ
      ΓΡΑΨΕ ψ
      ψ <-- ψ+5
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    χ <-- χ-1
  ΜΕΧΡΙΣ_ΟΤΟΥ χ<=0

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 10 Νοέμ 2007 09:18 am 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2003 12:44 pm
Δημοσιεύσεις: 4
Τοποθεσία: Drama, Greece
Σωστά, αυτό είναι!


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters