Τώρα είναι Δευτ 01 Ιουν 2020 05:47 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 4 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Μάγος είσαι ???
ΔημοσίευσηΔημοσιεύτηκε: Παρ 24 Νοέμ 2006 12:58 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 22 Απρ 2004 11:16 am
Δημοσιεύσεις: 60
Τοποθεσία: Θεσσαλονίκη
Να γίνει πρόγραμμα το οποίο θα υλοποιεί το παρακάτω παιχνίδι στο οποίο συμμετέχουν δύο παίκτες.
Ο πρώτος δίνει στον υπολογιστή έναν αριθμό από το 1 έως το 100. Ο δεύτερος παίκτης προσπαθεί να το μαντέψει και ο υπολογιστής προσπαθεί να τον βοηθήσει ως εξής:
Αν ο αριθμός που προτείνει ο δεύτερος παίκτης διαφέρει περισσότερο από 20 και είναι και μεγαλύτερος από τον ζητούμενο αριθμό τότε να εμφανίζει το μήνυμα ο αριθμός που προτείνεις είναι πολύ μεγαλύτερος από τον ζητούμενο. Αν διαφέρει περισσότερο από 20 και είναι και μικρότερος από τον ζητούμενο αριθμό τότε να εμφανίζει το μήνυμα ο αριθμός που προτείνεις είναι πολύ μικρότερος από τον ζητούμενο. Αν διαφέρει λιγότερο από 20 και είναι μεγαλύτερος από τον ζητούμενο αριθμό τότε να εμφανίζει το μήνυμα ο αριθμός που προτείνεις είναι μεγαλύτερος από τον ζητούμενο. Αν διαφέρει λιγότερο από 20 και είναι και μικρότερος από τον ζητούμενο αριθμό τότε να εμφανίζει το μήνυμα ο αριθμός που προτείνεις είναι μικρότερος από τον ζητούμενο.
Στη συνέχεια ο υπολογιστής θα ξαναζητάει επαναληπτικά από τον παίκτη να ξαναμαντέψει τον αριθμό, μέχρι να τον μαντέψει σωστά. Η όλη διαδικασία θα επαναληφθεί και δεύτερη φορά έτσι ώστε οι δύο παίκτες να αλλάξουν ρόλους. Το πρόγραμμα θέλουμε να καταγράφει το πόσες φορές ο κάθε παίκτης χρειάστηκε να μαντέψει αριθμό και κάθε φορά θα χρεώνετε με 5 πόντους. Στο τέλος νικητής θα ανακηρυχθεί ο παίκτης που συγκέντρωσε τους λιγότερους πόντους.
Σε περίπτωση ισσοπαλίας το παιχνίδι ξαναξεκινάει απο την αρχή !!!

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Μαντεψε_τον_αριθμο
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:i,Κ,Π,π1,π2,ΤΑ,Ζ
  ΛΟΓΙΚΕΣ: stop
ΑΡΧΗ

  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ    !**********************************************************
    stop <-- ΑΛΗΘΗΣ

    ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 2    !---------------------------------------

      ΓΡΑΨΕ 'Ας δώσει ακεραιο τυχαιο νούμερο ο παίκτης'
      ΔΙΑΒΑΣΕ Ζ
      Κ <-- 0
      ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ     !================
        Κ <-- Κ+1
        ΓΡΑΨΕ 'Ας προσπαθήσει ο επόμενος παικτης να μαντεψει για ',Κ,'η φορά'
        ΔΙΑΒΑΣΕ ΤΑ

        ΑΝ Ζ+20<ΤΑ ΤΟΤΕ
          ΓΡΑΨΕ 'Ο αριθμός που προτείνεις είναι πολύ μεγαλύτερος απο το ζητούμενο'
        ΑΛΛΙΩΣ_ΑΝ Ζ<ΤΑ ΤΟΤΕ
          ΓΡΑΨΕ 'Ο αριθμός που προτείνεις είναι μεγαλύτερος απο το ζητούμενο'
        ΑΛΛΙΩΣ_ΑΝ ΤΑ+20<Ζ ΤΟΤΕ
          ΓΡΑΨΕ 'Ο αριθμός που προτείνεις είναι πολυ μικρότερος απο το ζητούμενο'
        ΑΛΛΙΩΣ_ΑΝ ΤΑ<Ζ ΤΟΤΕ
          ΓΡΑΨΕ 'Ο αριθμός που προτείνεις είναι μικρότερος απο το ζητούμενο'
        ΤΕΛΟΣ_ΑΝ
      ΜΕΧΡΙΣ_ΟΤΟΥ ΤΑ=Ζ    !================

      Π <-- Κ*5
      ΓΡΑΨΕ 'Μπράβο τον βρήκες με ',Κ,' προσπάθειες. Συγκέντρωσες δηλαδή ',Π,' πόντους'
      ΑΝ i=1 ΤΟΤΕ
        π1 <-- π
      ΑΛΛΙΩΣ
        π2 <-- π
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ   !---------------------------------------

    ΑΝ π1<π2 ΤΟΤΕ
      ΓΡΑΨΕ 'Ο νικητής, δηλαδή αυτός με τους λιγότερους πόντους είναι ο παίκτης που μάντεψε πρώτος'
    ΑΛΛΙΩΣ_ΑΝ π2<π1 ΤΟΤΕ
      ΓΡΑΨΕ 'Ο νικητής δηλαδή αυτός με τους λιγότερους πόντους είναι ο παίκτης που μάντεψε δευτερος'
    ΑΛΛΙΩΣ
      ΓΡΑΨΕ 'ισσοπαλία. Και οι 2 παικτες μάντεψαν τις ιδιες φορές. Πρέπει να ξαναπροσπαθήσουν'
      stop <-- ΨΕΥΔΗΣ
    ΤΕΛΟΣ_ΑΝ

  ΜΕΧΡΙΣ_ΟΤΟΥ stop     !**********************************************************

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 

_________________
Φρειδερίκος Κώστας
FreiderikosK@hotmail.com


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: Μάγος είσαι ???
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 13 Οκτ 2008 03:56 pm 
Χωρίς σύνδεση

Εγγραφή: Δευτ 29 Σεπ 2008 12:34 am
Δημοσιεύσεις: 5
Μια δικιά μου έκδοχη της άσκησης, ίσως λίγο πιο άτσαλη και μεγάλη αλλά προβλέπει κάποιες περιπτώσεις παραπάνω και πιστεύω πως το αποτέλεσμα βγένει πιο οραίο στη πράξη. (το σημείο με τα πολλά κενά ΓΡΑΨΕ το πρόσθεσα προκειμένου να "καθαρίζει" την οθόνη για να μη βλέπει ο επόμενος παίκτης τον αριθμό του προηγούμενου). Μιας και είμαι μαθητής ακόμα θα εκτιμούσα πολύ τυχον διορθόσεις και υποδείξεις.
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ μάγος
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: υ,φ,χ,ψ,ω
  ΧΑΡΑΚΤΗΡΕΣ: παικτης1,παικτης2
ΑΡΧΗ
  ΓΡΑΨΕ '*******ΠΑΙΧΝΙΔΙ Ο ΜΑΓΟΣ*******'
  ΓΡΑΨΕ '!ΑΣ ΝΙΚΗΣΕΙ Ο ΚΑΛΥΤΕΡΟΣ ΜΑΝΤΗΣ!'
  ΓΡΑΨΕ 'ΝΙΚΗΤΗΣ Ο ΠΑΙΚΤΗΣ ΜΕ ΤΟΥΣ ΛΙΓΟΤΕΡΟΥΣ ΠΟΝΤΟΥΣ'
  ΓΡΑΨΕ 'ΔΩΣΕ ΟΝΟΜΑ ΠΑΙΚΤΗ 1'
  ΔΙΑΒΑΣΕ παικτης1
  ΓΡΑΨΕ 'ΔΩΣΕ ΟΝΟΜΑ ΠΑΙΚΤΗ 2'
  ΔΙΑΒΑΣΕ παικτης2
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ψ <-- 0
      ΓΡΑΨΕ παικτης1
      ΓΡΑΨΕ 'Δώσε αριθμό'
      ΔΙΑΒΑΣΕ χ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΑΝ χ<=100 ΚΑΙ χ>=0 ΤΟΤΕ
        ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
          ψ <-- ψ+1
          ΓΡΑΨΕ παικτης2
          ΓΡΑΨΕ 'Μαντεψιά νούμερο'
          ΔΙΑΒΑΣΕ ω
          ΑΝ ω>100 Η ω<0 ΤΟΤΕ
            ΓΡΑΨΕ 'Μα καλά χαζός είσαι?'
          ΑΛΛΙΩΣ_ΑΝ χ-ω>20 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι πολύ μικρός'
          ΑΛΛΙΩΣ_ΑΝ ω-χ>20 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι πολύ μεγάλος'
          ΑΛΛΙΩΣ_ΑΝ ω-χ>0 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι μεγάλος'
          ΑΛΛΙΩΣ_ΑΝ ω-χ<0 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι μικρός'
          ΤΕΛΟΣ_ΑΝ
        ΜΕΧΡΙΣ_ΟΤΟΥ χ=ω
        φ <-- ψ*5
        ΓΡΑΨΕ 'Συγχαρητήρια',παικτης2,'βρήκες τον αριθμό με',ψ,'προσπάθειες'
        ΓΡΑΨΕ 'Οι πόντοι σου είναι'
      ΑΛΛΙΩΣ
        ΓΡΑΨΕ 'Μη κλέβεις',παικτης1,'από 1 εώς 100 είπαμε!!'
      ΤΕΛΟΣ_ΑΝ
    ΜΕΧΡΙΣ_ΟΤΟΥ χ>0 ΚΑΙ χ<=100
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ψ <-- 0
      ΓΡΑΨΕ παικτης2
      ΓΡΑΨΕ 'Δώσε αριθμό'
      ΔΙΑΒΑΣΕ χ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΑΝ χ<=100 ΚΑΙ χ>=0 ΤΟΤΕ
        ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
          ψ <-- ψ+1
          ΓΡΑΨΕ παικτης1
          ΓΡΑΨΕ 'Μαντεψιά νούμερο'
          ΔΙΑΒΑΣΕ ω
          ΑΝ ω>100 Η ω<0 ΤΟΤΕ
            ΓΡΑΨΕ 'Μα καλά χαζός είσαι?'
          ΑΛΛΙΩΣ_ΑΝ χ-ω>20 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι πολύ μικρός'
          ΑΛΛΙΩΣ_ΑΝ ω-χ>20 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι πολύ μεγάλος'
          ΑΛΛΙΩΣ_ΑΝ ω-χ>0 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι μεγάλος'
          ΑΛΛΙΩΣ_ΑΝ ω-χ<0 ΤΟΤΕ
            ΓΡΑΨΕ 'Ο αριθμός που έδωσες είναι μικρός'
          ΤΕΛΟΣ_ΑΝ
        ΜΕΧΡΙΣ_ΟΤΟΥ χ=ω
        υ <-- ψ*5
        ΓΡΑΨΕ 'Συγχαρητήρια',παικτης1,'βρήκες τον αριθμό με',ψ,'προσπάθειες'
        ΓΡΑΨΕ 'Οι πόντοι σου είναι'
      ΑΛΛΙΩΣ
        ΓΡΑΨΕ 'Μη κλέβεις',παικτης1,'από 1 εώς 100 είπαμε!!'
      ΤΕΛΟΣ_ΑΝ
    ΜΕΧΡΙΣ_ΟΤΟΥ χ>0 ΚΑΙ χ<=100
  ΜΕΧΡΙΣ_ΟΤΟΥ υ<>φ
  ΑΝ υ>φ ΤΟΤΕ
    ΓΡΑΨΕ 'Νικητής ο',παικτης1,'με',φ,'πόντους έναντι',υ,'πόντων του',παικτης2
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'Νικητής ο',παικτης2,'με',υ,'πόντους έναντι',φ,'πόντων του',παικτης1
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ  μάγος

_________________
gameswonderer@hotmail.com


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: Μάγος είσαι ???
ΔημοσίευσηΔημοσιεύτηκε: Τετ 14 Ιαν 2009 02:24 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
Μπορούσες να αδείασεις την οθόνη με την εντολή καθάρισε οθονη που εχει η εκδοση του διερμηνευτη , αλλα η εντολη αυτη δεβ εμπεριέχεται στο μαθημα της Α.Ε.Π.Π.
παντως ωραιο το προγραμα και των 2...

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: Μάγος είσαι ???
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 17 Ιαν 2009 01:56 am 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
ΝΑ ΚΑΙ Η ΔΙΚΙΑ ΜΟΥ ΕΚΔΟΣΗ ΤΗΣ ΑΣΚΗΣΗΣ :P
ΑΛΛΙΜΟΝΟ ΔΕΝ ΕΙΝΑΙ ΚΑΛΥΤΕΡΗ ΑΠΟ ΤΑ ΑΛΛΑ 2 ΠΡΟΓΡΑΜΜΑΤΑ ΑΛΛΑ ΟΥΤΕ ΙΔΙΑ ΝΟΜΙΖΩ , ΕΤΣΙ ΚΑΙ ΑΛΛΙΩΣ ΤΟΝ ΟΚΤΟΒΡΙΟ ΤΗΝ ΕΙΧΑ ΓΡΑΨΕΙ...
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΑΣ_6114
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ , Υ , Π , Τ
  ΛΟΓΙΚΕΣ: Σ_Ε
ΑΡΧΗ
  ΓΡΑΨΕ'ΚΑΛΩΣΟΡΙΣΑΤΕ ΠΑΙΧΤΕΣ ΚΑΙ ΤΟ ΠΑΙΧΝΙΔΙ ΑΡΧΙΖΕΙ'
  ΓΡΑΨΕ'ΠΑΡΑΚΑΛΩ ΤΟΝ ΠΡΩΤΟ ΠΑΙΧΤΗ ΝΑ ΔΩΣΕΙ ΕΝΑΝ ΑΡΙΘΜΟ ΑΠΟ ΤΟ 1 ΜΕΧΡΙ ΤΟ 100'
  ΓΡΑΨΕ'ΚΑΙ ΤΟΝ ΔΕΥΤΕΡΟ ΝΑ ΜΗΝ ΚΟΙΤΑΖΕΙ ΓΙΑ ΛΙΓΟ'
  ΔΙΑΒΑΣΕ Χ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ'ΜΠΟΡΕΙ ΑΡΑΓΕ Ο ΔΕΥΤΕΡΟΣ ΠΑΙΧΤΗΣ ΝΑ ΜΑΝΤΕΨΕΙ ΤΟΝ ΑΡΙΘΜΟ ΠΟΥ ΕΔΩΣΕ Ο ΠΡΩΤΟΣ ΠΑΙΧΤΗΣ??'
  Π <-- 0
  Σ_Ε <-- ΨΕΥΔΗΣ
  ΟΣΟ Σ_Ε= ΨΕΥΔΗΣ ΕΠΑΝΑΛΑΒΕ
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ>Χ ΚΑΙ Υ-Χ>=20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΚΑΤΑ ΠΟΛΥ ΜΕΓΑΛΥΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ<Χ ΚΑΙ Χ-Υ>=20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΚΑΤΑ ΠΟΛΥ ΜΙΚΡΟΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ>Χ ΚΑΙ Υ-Χ<20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΜΕΓΑΛΥΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ<Χ ΚΑΙ Χ-Υ<20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΜΙΚΡΟΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ=Χ ΤΟΤΕ
      Σ_Ε <-- ΑΛΗΘΗΣ
    ΤΕΛΟΣ_ΑΝ
    Π <-- Π+5
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ'ΜΠΡΑΒΟ 2ε ΠΑΙΧΤΗ ΒΡΗΚΕΣ ΤΟΝ ΑΡΙΘΜΟ ΚΑΙ ΜΑΖΕΨΕΣ',Π,'ΠΟΝΤΟΥΣ'
  ΓΡΑΨΕ'ΓΙΑ ΝΑ ΔΟΥΜΕ ΤΟΝ 1ο ΠΑΙΧΤΗ ΤΩΡΑ'
  ΓΡΑΨΕ'ΠΑΡΑΚΑΛΩ ΤΟΝ ΔΕΥΤΕΡΟ ΠΑΙΧΤΗ ΝΑ ΔΩΣΕΙ ΕΝΑΝ ΑΡΙΘΜΟ ΑΠΟ ΤΟ 1 ΜΕΧΡΙ ΤΟ 100'
  ΓΡΑΨΕ'ΚΑΙ ΤΟΝ ΠΡΩΤΟ ΝΑ ΜΗΝ ΚΟΙΤΑΖΕΙ ΓΙΑ ΛΙΓΟ'
  ΔΙΑΒΑΣΕ Χ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ'ΜΠΟΡΕΙ ΑΡΑΓΕ Ο ΠΡΩΤΟΣ ΠΑΙΧΤΗΣ ΝΑ ΜΑΝΤΕΨΕΙ ΤΟΝ ΑΡΙΘΜΟ ΠΟΥ ΕΔΩΣΕ Ο ΔΕΥΤΕΡΟΣ ΠΑΙΧΤΗΣ??'
  Τ <-- 0
  Σ_Ε <-- ΨΕΥΔΗΣ
  ΟΣΟ Σ_Ε= ΨΕΥΔΗΣ ΕΠΑΝΑΛΑΒΕ
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ>Χ ΚΑΙ Υ-Χ>20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΚΑΤΑ ΠΟΛΥ ΜΕΓΑΛΥΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ<Χ ΚΑΙ Χ-Υ>20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΚΑΤΑ ΠΟΛΥ ΜΙΚΡΟΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ>Χ ΚΑΙ Υ-Χ<20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΜΕΓΑΛΥΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ<Χ ΚΑΙ Χ-Υ<20 ΤΟΤΕ
      ΓΡΑΨΕ'Ο ΑΡΙΘΜΟΣ ΠΟΥ ΠΡΟΤΕΙΝΕΙΣ ΕΙΝΑΙ ΜΙΚΡΟΤΕΡΟΣ ΑΠΟ ΤΟΝ ΖΗΤΟΥΜΕΝΟ'
    ΑΛΛΙΩΣ_ΑΝ Υ=Χ ΤΟΤΕ
      Σ_Ε <-- ΑΛΗΘΗΣ
    ΤΕΛΟΣ_ΑΝ
    Τ <-- Τ+5
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ'ΜΠΡΑΒΟ 1ε ΠΑΙΧΤΗ ΒΡΗΚΕΣ ΤΟΝ ΑΡΙΘΜΟ ΚΑΙ ΜΑΖΕΨΕΣ',Τ,'ΠΟΝΤΟΥΣ'
  ΑΝ Π>Τ ΤΟΤΕ
    ΓΡΑΨΕ'ΝΙΚΗΤΗΣ Ο 1ος ΠΑΙΧΤΗΣ , ΜΠΡΑΒΟ'
  ΑΛΛΙΩΣ_ΑΝ Τ>Π ΤΟΤΕ
    ΓΡΑΨΕ'ΝΙΚΗΤΗΣ Ο 2ος ΠΑΙΧΤΗΣ , ΜΠΡΑΒΟ'
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ'ΕΧΟΥΜΕ ΙΣΟΠΑΛΙΑ , ΜΠΡΑΒΟ ΚΑΙ ΣΤΟΥΣ 2'
  ΤΕΛΟΣ_ΑΝ
  ΓΡΑΨΕ 'ΕΥΧΑΡΙΣΤΩ ΠΟΥ ΧΡΗΣΙΜΟΠΟΙΗΣΑΤΕ ΤΟ ΠΡΟΓΡΑΜΜΑ.'
  ΓΡΑΨΕ '                                  MADE BY YURIS'
  ΓΡΑΨΕ '                                         3η ΛΥΚΕΙΟΥ - 2ο ΛΥΚΕΙΟ ΣΠΑΡΤΗΣ.'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 

ΕΙΝΑΙ Η ΑΣΚΗΣΗ 6.114 ΣΤΟ ΒΟΗΘΗΜΑ ΤΟΥ Γ.ΝΤΖΙΟΥ ΚΑΙ Ι.Χ.ΚΟΨΙΝΗ ΕΤΣΙ??? :)

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 4 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters