Τώρα είναι Τρί 15 Οκτ 2019 10:02 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΣΥΣΤΗΜΑ
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 25 Φεβ 2010 11:17 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 31 Ιαν 2010 01:52 am
Δημοσιεύσεις: 4
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ  ΣΥΣΤΗΜΑ
ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: Ζ, Χ
  ΠΡΑΓΜΑΤΙΚΕΣ:Α, Β, Γ, Δ
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'Επίλεξε το σύστημα. ΑΝΑΛΟΓΙΚΟ η ΨΗΦΙΑΚΟ'
      ΔΙΑΒΑΣΕ Ζ
    ΜΕΧΡΙΣ_ΟΤΟΥ Ζ='ΑΝΑΛΟΓΙΚΟ' Η Ζ='ΨΗΦΙΑΚΟ'
    ΕΠΙΛΕΞΕ Ζ
      ΠΕΡΙΠΤΩΣΗ 'ΑΝΑΛΟΓΙΚΟ'
        ΓΡΑΨΕ 'Δώσε δυο αριθμούς'
        ΔΙΑΒΑΣΕ Α,Β            
        Γ <-- Α+Β
        ΓΙΑ Δ ΑΠΟ 0 ΜΕΧΡΙ Γ
          ΓΡΑΨΕ Δ
          ΑΝ Δ=Γ ΤΟΤΕ
            ΓΡΑΨΕ 'Το αποτέλεσμα είναι ', Δ
          ΤΕΛΟΣ_ΑΝ
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΠΕΡΙΠΤΩΣΗ 'ΨΗΦΙΑΚΟ'
        ΓΡΑΨΕ 'Δώσε δυο αριθμούς'
        ΔΙΑΒΑΣΕ Α, Β
        Γ <-- Α+Β
        ΓΡΑΨΕ 'Το αποτέλεσμα είναι ', Γ
    ΤΕΛΟΣ_ΕΠΙΛΟΓΩΝ
    ΑΝ Ζ='ΑΝΑΛΟΓΙΚΟ' ΚΑΙ Γ<0 ΤΟΤΕ
      ΓΡΑΨΕ 'Το αναλογικό σύστημα δεν μπορεί να εμφανίζει τον αρνητικό αριθμό'
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ 'Αν θέλεις να τερματίσεις το παιχνίδι, γράψε Τέλος. '
    ΔΙΑΒΑΣΕ Χ
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ='Τέλος'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters