Τώρα είναι Πέμ 20 Φεβ 2020 06:08 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΔΗΜΙΟΥΡΓΙΑ ΛΟΓΑΡΙΑΣΜΟΥ
ΔημοσίευσηΔημοσιεύτηκε: Τετ 03 Φεβ 2010 12:03 am 
Χωρίς σύνδεση

Εγγραφή: Κυρ 31 Ιαν 2010 01:52 am
Δημοσιεύσεις: 4
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ  ΔΗΜΙΟΥΡΓΙΑ_ΛΟΓΑΡΙΑΣΜΟΥ
ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: Κωδικος, Ονομα, Επαναληπτικός_Κωδικος, α
  ΠΡΑΓΜΑΤΙΚΕΣ:Ημερομηνια, Μηνας, Ετος, Ηλικία
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ

    ΓΡΑΨΕ 'Γραψε τον αριθμο από την ημερομηνία γέννησης 1 εως 31'
    ΔΙΑΒΑΣΕ Ημερομηνια
  ΜΕΧΡΙΣ_ΟΤΟΥ Ημερομηνια>0 ΚΑΙ Ημερομηνια<32
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Γραψε τον αριθμο από τον μήνα γέννησης 1 εως 12'
    ΔΙΑΒΑΣΕ Μηνας
  ΜΕΧΡΙΣ_ΟΤΟΥ Μηνας>0 ΚΑΙ Μηνας<13
  ΑΝ Μηνας=1 ΤΟΤΕ
    α <-- 'Ιανουαρίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=2 ΤΟΤΕ
    α <-- 'Φεβρουαρίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=3 ΤΟΤΕ
    α <-- 'Μαρτίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=4 ΤΟΤΕ
    α <-- 'Απριλίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=5 ΤΟΤΕ
    α <-- 'Μάϊου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=6 ΤΟΤΕ
    α <-- 'Ιουνίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=7 ΤΟΤΕ
    α <-- 'Ιουλίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=8 ΤΟΤΕ
    α <-- 'Αυγουστού'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=9 ΤΟΤΕ
    α <-- 'Σεπτεμβρίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=10 ΤΟΤΕ
    α <-- 'Οκτοβρίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=11 ΤΟΤΕ
    α <-- 'Νοεμβρίου'
  ΑΛΛΙΩΣ_ΑΝ Μηνας=12 ΤΟΤΕ
    α <-- 'Δεκεμβρίου'
  ΤΕΛΟΣ_ΑΝ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Γραψε τον αριθμο του έτους γέννησης από το 1900 εως 2010'
    ΔΙΑΒΑΣΕ Ετος
  ΜΕΧΡΙΣ_ΟΤΟΥ Ετος>1899 ΚΑΙ Ετος<2011
  Ηλικία <-- 2010-Ετος
  ΓΡΑΨΕ 'Γράψε το όνομα μέλους'
  ΔΙΑΒΑΣΕ Ονομα
  ΓΡΑΨΕ 'Γράψε τον κωδικό πρόσβασης'
  ΔΙΑΒΑΣΕ Κωδικος
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Ξανάγραψε τον ίδιο κωδικό πρόσβασης'
    ΔΙΑΒΑΣΕ Επαναληπτικος_Κωδικος
    ΑΝ Επαναληπτικος_Κωδικος=Κωδικος ΤΟΤΕ
    ΑΛΛΙΩΣ
      ΓΡΑΨΕ 'Έγραψες λάθος κωδικό πρόσβασης'
    ΤΕΛΟΣ_ΑΝ
  ΜΕΧΡΙΣ_ΟΤΟΥ Επαναληπτικος_Κωδικος=Κωδικος
  ΓΡΑΨΕ 'Η ημερομηνια γέννησης είναι ', Ημερομηνια
  ΓΡΑΨΕ 'Ο μήνας γέννησης είναι ', α
  ΓΡΑΨΕ 'Το έτος γέννησης είναι ', Ετος
  ΓΡΑΨΕ 'Η Ηλικία είναι ', Ηλικία
  ΓΡΑΨΕ 'Το όνομα μέλους είναι ', Ονομα
  ΓΡΑΨΕ 'Ο κωδικός πρόσβασης είναι ', Κωδικος
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Τελευταία επεξεργασία από DimUrterk και Πέμ 04 Φεβ 2010 04:10 pm, έχει επεξεργασθεί 2 φορά/ες συνολικά

Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: ΔΗΜΙΟΥΡΓΙΑ ΛΟΓΑΡΙΑΣΜΟΥ
ΔημοσίευσηΔημοσιεύτηκε: Τετ 03 Φεβ 2010 06:29 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 31 Ιαν 2010 01:52 am
Δημοσιεύσεις: 4
Γεια σας! Το όνομα μου είναι ο Δημήτρης. Είμαι το καινουρίο μέλος και δεν γνωρίζω πολλά πράγματα αλλά μαθαίνω σίγα σίγα.


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: ΔΗΜΙΟΥΡΓΙΑ ΛΟΓΑΡΙΑΣΜΟΥ
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 04 Φεβ 2010 04:17 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 31 Ιαν 2010 01:52 am
Δημοσιεύσεις: 4
Εφτίαξα το πρόγραμμα με όνομα ΔΗΜΙΟΥΡΓΙΑ ΛΟΓΑΡΙΑΣΜΟΥ. Το πρόγραμμα αυτό θα εμφανίζει την ημερομηνία, τον μήνα και το έτος γέννησης, την ηλικία, το όνομα μέλους και τον κωδικό πρόσβασης. Μπορείτε να με βοηθήσετε γιατί δεν ξέρω πως να εμφανίζει την ηλεκτρονίκη διεύθυνση;


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters