Τώρα είναι Παρ 24 Ιαν 2020 11:14 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Υπολογισμός ταυτοτήτων
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 12 Νοέμ 2007 06:25 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 11 Νοέμ 2007 11:36 pm
Δημοσιεύσεις: 1
Τοποθεσία: Ρόδος
Syntax: [ Download ] [ Hide ]
!===============================================
!Αυτό το πρόγραμμα λύνει οποιαδήποτε ταυτότητα
!με τους όρους που επιλέγετε.
!===============================================

ΠΡΟΓΡΑΜΜΑ Ipologismos_tautotitwn
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: c
  ΧΑΡΑΚΤΗΡΕΣ:a,b
ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε α'
  ΔΙΑΒΑΣΕ a
  ΓΡΑΨΕ 'Δωσε β'
  ΔΙΑΒΑΣΕ b
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ '         '
    ΓΡΑΨΕ 'Διάλεξε τύπο ταυτότητας:'
    ΓΡΑΨΕ '         '
    ΓΡΑΨΕ '1-(α+β)^2'
    ΓΡΑΨΕ '2-(α-β)^2'
    ΓΡΑΨΕ '3-(α+β)^3'
    ΓΡΑΨΕ '4-(α-β)^3'
    ΓΡΑΨΕ '5-(α+β)(α^2-αβ+β^2)'
    ΓΡΑΨΕ '6-(α-β)(α^2+αβ+β^2)'
    ΓΡΑΨΕ '                   '
    ΔΙΑΒΑΣΕ c
    ΑΝ c<1 ή c>6 ΤΟΤΕ
      ΓΡΑΨΕ 'Έβαλες λάθος αριθμό!!!'
    ΤΕΛΟΣ_ΑΝ
  ΜΕΧΡΙΣ_ΟΤΟΥ c>0 και c<7
  ΑΝ c=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Η λύση της ταυτότητας είναι:',a,'^2+2*',a,'*',b,'+',b,'^2'
  ΑΛΛΙΩΣ_ΑΝ  c=2 ΤΟΤΕ
    ΓΡΑΨΕ 'Η λύση της ταυτότητας είναι:',a,'^2-2*',a,'*',b,'+',b,'^2'
  ΑΛΛΙΩΣ_ΑΝ  c=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Η λύση της ταυτότητας είναι:',a,'^3+3*',a,'^2',b,'+3*',a,'*',b,'^2+',b,'^3'
  ΑΛΛΙΩΣ_ΑΝ  c=4 ΤΟΤΕ
    ΓΡΑΨΕ 'Η λύση της ταυτότητας είναι:',a,'^3-3*',a,'^2',b,'+3*',a,'*',b,'^2-',b,'^3'
  ΑΛΛΙΩΣ_ΑΝ  c=5 ΤΟΤΕ
    ΓΡΑΨΕ 'Η λύση της ταυτότητας είναι:',a,'^3+',b,'^3'
  ΑΛΛΙΩΣ_ΑΝ  c=6 ΤΟΤΕ
    ΓΡΑΨΕ 'Η λύση της ταυτότητας είναι:',a,'^3-',b,'^3'
  ΤΕΛΟΣ_ΑΝ
  ΓΡΑΨΕ '                       '
  ΓΡΑΨΕ '                       '
  ΓΡΑΨΕ '                       '
  ΓΡΑΨΕ '                       '
  ΓΡΑΨΕ '|','---------------','|'
  ΓΡΑΨΕ '|','Made By BiOnSaN','|'
  ΓΡΑΨΕ '|','---------------','|'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

einai to proto mou programa ama ginete na to kano pio apla peite to :)


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters