Τώρα είναι Δευτ 23 Σεπ 2019 08:32 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 28 Δεκ 2013 11:55 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 26 Δεκ 2013 12:46 pm
Δημοσιεύσεις: 8
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ   εκπ_αγνωστων_αριθμων
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:σ,a,κ
  ΧΑΡΑΚΤΗΡΕΣ:απ
ΑΡΧΗ

  κ <-- 1
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'δωσε αριθμο'
    ΔΙΑΒΑΣΕ a
    σ <-- 0
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΑΝ κ<a ΤΟΤΕ
        σ <-- σ+κ
      ΑΛΛΙΩΣ
        σ <-- σ+a
      ΤΕΛΟΣ_ΑΝ
    ΜΕΧΡΙΣ_ΟΤΟΥ  σ MOD a=0 και σ MOD κ=0
    κ <-- σ
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ 'κιαλος αριθμος?(ναι η οχι)'
      ΔΙΑΒΑΣΕ απ
    ΜΕΧΡΙΣ_ΟΤΟΥ απ='ναι' η απ='οχι'
  ΜΕΧΡΙΣ_ΟΤΟΥ απ='οχι'
  ΓΡΑΨΕ 'εκπ='
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ




 

_________________
paul


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters