Τώρα είναι Τρί 18 Ιουν 2019 12:18 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Παρ 27 Δεκ 2013 01:06 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 26 Δεκ 2013 12:46 pm
Δημοσιεύσεις: 8
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ  Ε_Κ_Π
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:σ,αρ1,αρ2
  ΧΑΡΑΚΤΗΡΕΣ:απ
ΑΡΧΗ
  σ <-- 0
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Δωσε δυο θετικους αριθμους'
    ΔΙΑΒΑΣΕ αρ1,αρ2
  ΜΕΧΡΙΣ_ΟΤΟΥ αρ1>0 και αρ2>0
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΑΝ αρ1>αρ2 τότε
      σ <-- σ+αρ2                  
    ΑΛΛΙΩΣ_ΑΝ αρ1<αρ2 τότε
      σ <-- σ+αρ1
    ΑΛΛΙΩΣ
      σ <-- αρ1
    ΤΕΛΟΣ_ΑΝ
  ΜΕΧΡΙΣ_ΟΤΟΥ σ MOD αρ1=0 και σ MOD αρ2=0
  ΓΡΑΨΕ 'ΕΚΠ='
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


 

_________________
paul


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters