Τώρα είναι Τετ 08 Απρ 2020 09:24 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΔΙΣΕΚΤΟ
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 12 Οκτ 2003 11:44 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
!_______________________________________________________
!
!   Να γραφεί αλγόριθμος που να δέχεται ένα έτος και να εμφανίζει
!   αν είναι δίσκετο ή όχι.
!   Υπενθυμίζεται ότι ένα έτος είναι δίσκετο :
!     όταν διαιρείται με το 4 και δεν είναι έτος αιώνα
!     ή όταν διαρείται με το 400
!_______________________________________________________

ΠΡΟΓΡΑΜΜΑ ΔΙΣΕΚΤΟ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: x
ΑΡΧΗ

  ΓΡΑΨΕ 'Δώσε μια χρονολογία.'
  ΔΙΑΒΑΣΕ x
  ΑΝ ((x MOD 4 = 0) ΚΑΙ (x MOD 100 <> 0)) Η (x MOD 400 = 0) ΤΟΤΕ
    ΓΡΑΨΕ 'Το έτος ' , x , ' είναι δίσεκτο.'
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'Το έτος ' , x , ' δεν είναι δίσκετο.'
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΔΙΣΕΚΤΟ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters